Opened 4 years ago

Closed 4 years ago

#12454 closed Bug Report - General (Fixed)

WebFrontend: Scheduling "record one showing" actually uses "record this showing"

Reported by: Stuart Auchterlonie Owned by: stuartm
Priority: minor Milestone: 0.28
Component: MythTV - Web Frontend Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Steps to reproduce. Via the backend webserver.

  • Use program search, i chose "Films" and sort by "Title"
  • Clicked on a film I wanted to record, and selected "record one showing"
  • Reviewed the recording rules and the new rule was listed as "record this showing"

On the bright side, I could edit this rule and modify it to be a "record one showing" as originally intended, so that bit works fine.

Change History (6)

comment:1 Changed 4 years ago by Peter Bennett <pgbennett@…>

This is still happening, and in fact applies to "Record all showings", "Record one showing", and "Record all showings (this channel)". All of these result in "Record this showing"

comment:2 Changed 4 years ago by Stuart Auchterlonie

Peter,

Does this still happen after 6a7592a301e1810998e954abcba09e12a580f6f9 (master) or 7efa96561ebc4eca0fbc53da51906e661c9361b4 (0.28) ??

comment:3 Changed 4 years ago by Peter Bennett <pgbennett@…>

It is still happening after that. I fetched and merged upstream master, verified that the following commit is in my repo: | * 6a7592a : Fix quick record options in WebFrontend? I did a complete rebuild - problem still happens

comment:4 Changed 4 years ago by stuartm

I cannot reproduce with that fix in place, all quick record options produce the intended results.

comment:5 Changed 4 years ago by Peter Bennett <pgbennett@…>

After clearing browser cache it is now working.

comment:6 Changed 4 years ago by stuartm

Resolution: Fixed
Status: newclosed
Note: See TracTickets for help on using tickets.