Opened 14 years ago

Closed 14 years ago

#1251 closed defect (fixed)

osx-packager.pl has an old version of mysql

Reported by: mcdermj@… Owned by: Nigel
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In osx-packager.pl the path to download mysql, http://ftp.snt.utwente.nl/pub/software/mysql/Downloads/MySQL-4.1/mysql-4.1.12.tar.gz doesn't exist anymore. They've apparently removed .12 from the archive. The newest 4.1 version is 4.1.18.

Attachments (1)

osx-packager.pl.patch (450 bytes) - added by mcdermj@… 14 years ago.
Patch to change paths

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by mcdermj@…

Attachment: osx-packager.pl.patch added

Patch to change paths

comment:1 Changed 14 years ago by Nigel

Status: newassigned

We are picking the tarball up from a strange place, but it looks like dev.mysql.com only has 4.1.18, so that is a very safe change.

comment:2 Changed 14 years ago by Nigel

Resolution: fixed
Status: assignedclosed

(In [8930]) Newer version of MySql?. Closes #1251

Note: See TracTickets for help on using tickets.