Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12534 closed Patch - Bug Fix (fixed)

Volume not saved when deleting by end-of-playback prompt

Reported by: Roger Siddons <dizygotheca@…> Owned by: Roger Siddons
Priority: minor Milestone: 0.28
Component: MythTV - Video Playback Version: Master Head
Severity: low Keywords:
Cc: Ticket locked: no

Description

85baf668 saves volume on TV exit but doesn't cover the cases when recordings are deleted by the the end-of-playback prompt dialog.

Attachments (1)

Save-volume-when-deleting-recording.patch (880 bytes) - added by Roger Siddons <dizygotheca@…> 5 years ago.

Download all attachments as: .zip

Change History (8)

Changed 5 years ago by Roger Siddons <dizygotheca@…>

comment:1 Changed 5 years ago by Stuart Auchterlonie

Milestone: unknown0.28

comment:2 Changed 5 years ago by Roger Siddons

Owner: changed from JYA to Roger Siddons
Status: newassigned

comment:3 Changed 5 years ago by Roger Siddons <dizygotheca@…>

Resolution: fixed
Status: assignedclosed

In 40c32c60176abf8a8e16c13ed016dded3e3658b9/mythtv:

Save volume when deleting recording

Fixes #12534

comment:4 Changed 5 years ago by Roger Siddons <dizygotheca@…>

In 774fe964a178ddb46be3166a3fa96782f6f31adc/mythtv:

Fixes 12534 Save volume when deleting recording

Fixes #12534

(cherry picked from commit 40c32c60176abf8a8e16c13ed016dded3e3658b9)

comment:5 Changed 5 years ago by Roger Siddons <rsiddons@…>

In 5ecf8c6123b8a170656ecf192451a24100a8f57f/mythtv:

Revert "Save volume when deleting recording"

This reverts commit 40c32c60176abf8a8e16c13ed016dded3e3658b9.

Issue was caused by 85baf6 (#12144), which is being reverted.

Refs #12534

comment:6 Changed 5 years ago by Roger Siddons <rsiddons@…>

In 31b271bc1783bd33f5804c225575d89279b6f350/mythtv:

Revert "Fixes 12534 Save volume when deleting recording"

This reverts commit 774fe964a178ddb46be3166a3fa96782f6f31adc.

Trunk issue has been reverted in favour of an alternative.
And the problem never made it to fixes anyway (erroneous backport)

Refs #12534

comment:7 Changed 5 years ago by Roger Siddons

This issue arose from changes introduced by #12144. Those have been reverted in favour of an alternative solution, so this has also been reverted for consistency.

Note: See TracTickets for help on using tickets.