Opened 4 years ago

Closed 4 years ago

#12587 closed Bug Report - General (Unverified)

Mythbuntu package for wily does not support systemd

Reported by: Peter Bennett <pgbennett@…> Owned by:
Priority: minor Milestone: 0.28
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The daily build of version 0.28 for wily (ubuntu 15.10) does not work since it installs an Upstart script for starting the backend, but upstart is no longer enabled on wily. The same problem will exist for xenial (16.04). There needs to be a systemd script. Let me know if I can help by creating a script that you can include in the package.

Package version I tested is

2:0.28.0~master.20160105.9877c07-0ubuntu0mythbuntu2

Change History (3)

comment:1 Changed 4 years ago by Peter Bennett <pgbennett@…>

I see there is a service file at /lib/systemd/system/mythtv-backend.service, so maybe I just have an issue with it not being started.

comment:2 Changed 4 years ago by Peter Bennett <pgbennett@…>

Please cancel this ticket. Thanks

comment:3 Changed 4 years ago by Stuart Auchterlonie

Resolution: Unverified
Status: newclosed
Note: See TracTickets for help on using tickets.