Opened 14 years ago

Closed 14 years ago

#1273 closed defect (fixed)

mythbrowser 0.19 won't work with KDE 3.5 libraries

Reported by: cardoe@… Owned by: Isaac Richards
Priority: minor Milestone: 0.20
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

the configure script for mythplugins doesn't consider the 3.5 libraries for mythbrowser, simple patch to make it do so.

Attachments (1)

mythbrowser-kde-3.5.patch (556 bytes) - added by cardoe@… 14 years ago.
mythbrowser-kde-3.5.patch

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by cardoe@…

Attachment: mythbrowser-kde-3.5.patch added

mythbrowser-kde-3.5.patch

comment:1 Changed 14 years ago by Isaac Richards

Resolution: fixed
Status: newclosed

(In [9010]) Additional path for kde header for mythbrowser. Closes #1273.

Note: See TracTickets for help on using tickets.