Opened 3 years ago

Closed 3 years ago

#12751 closed Bug Report - General (Duplicate)

can not change channel from program guide

Reported by: mythtv@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

mythTV 0.28 frontend and backend combined. 2 pci dvb-s cards, and 2 usb dvb-t cards. All input groups of the connections are set to "General" (i have the impression this must somehow be connected to the problem...)

The problem: when watching live tv and changing channel from the program guide to a channel on a different mux, nothing happens, and nothing is displayed in the logs. Changing to a channel on the same mux works. Changing channel by entering the channel number while watching live tv works as well.

This all worked well on 0.27.

Change History (1)

comment:1 Changed 3 years ago by sphery

Resolution: Duplicate
Status: newclosed

duplicate of #12674

Note: See TracTickets for help on using tickets.