Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#12797 closed Bug Report - General (Duplicate)

mythfrontend signal SIGSEGV

Reported by: avvissu@… Owned by:
Priority: minor Milestone: 0.28.1
Component: MythTV - General Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Steps to Reproduce:

1) Run mythfrontend
2) Initial setup of the mythtv
3) Save
4) A segmentation fault is generated

Here is the gdb backtrace (for the seg fault): see: gdb.txt

Here are the build log: see: build_log.txt


System: openSUSE_Tumbleweed mythtv = 2.8 Qt5 = 5.6.0

Attachments (1)

gdb.txt (42.2 KB) - added by anonymous 3 years ago.

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by anonymous

Attachment: gdb.txt added

comment:1 Changed 3 years ago by Stuart Auchterlonie

Resolution: Duplicate
Status: newclosed

Duplicate of #12735 workaround is to copy a working one from somewhere.

comment:2 Changed 3 years ago by Stuart Auchterlonie

Version: Unspecified0.28.0
Note: See TracTickets for help on using tickets.