Opened 4 years ago

Closed 4 weeks ago

#12817 closed Bug Report - General (Unverified)

fullscreen GUI is cut off on OS X

Reported by: Andrew Herron <andrew.herron@…> Owned by: JYA
Priority: minor Milestone: unknown
Component: MythTV - Mythtv-setup Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I just upgraded from 0.27 to 0.28, using the recommended downloads from sourceforge. I initially had this on OS X 10.10, and then upgraded to 10.11 to see if it would help.

On 10.10, loading either MythFrontend or MythTV-Setup initially shows a white box in the top left (photo 10.10-whitebox.jpg) of the screen. It's not a problem, although it doesn't show up in 10.11, I just thought it was worth noting.

After this MythFrontend loads correctly but MythTV-Setup only renders the part of the GUI that fits into the box (attachment gui-cutoff.jpg). This happens on both 10.10 and 10.11.

As a workaround, if I enable "use window border" in MythFrontend appearance settings (thus disabling fullscreen gui) then MythTV-Setup appears correctly.

Attachments (2)

10.10-whitebox.jpg (1.5 MB) - added by Andrew Herron <andrew.herron@…> 4 years ago.
gui-cutoff.jpg (666.5 KB) - added by Andrew Herron <andrew.herron@…> 4 years ago.

Change History (3)

Changed 4 years ago by Andrew Herron <andrew.herron@…>

Attachment: 10.10-whitebox.jpg added

Changed 4 years ago by Andrew Herron <andrew.herron@…>

Attachment: gui-cutoff.jpg added

comment:1 Changed 4 weeks ago by Stuart Auchterlonie

Resolution: Unverified
Status: newclosed

Closing all old tickets in trac.

If your issue still persists, please open an issue in Github https://github.com/MythTV/mythtv/issues

and reference the existing trac ticket.

Note: See TracTickets for help on using tickets.