Opened 3 years ago

Closed 3 years ago

#12846 closed Bug Report - General (Invalid)

!!NoTrans: You are missing a php extension for mysql interaction. Please install php-mysqli or similar!!

Reported by: staticex@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

just ran the Mythbuntu distribution update and seems mythweb is broken.

Attachments (1)

errorlog.txt (3.1 KB) - added by anonymous 3 years ago.

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by anonymous

Attachment: errorlog.txt added

comment:1 Changed 3 years ago by ws@…

sudo apt-get install php-mysql

(The php5 version has been deprecated)

comment:2 Changed 3 years ago by paulh

Resolution: Invalid
Status: newclosed
Note: See TracTickets for help on using tickets.