Opened 3 years ago

Closed 3 years ago

#12874 closed Bug Report - General (Duplicate)

Modifying XMLTVID in Web based GUI to match guide.xml SQL Error

Reported by: b.gagne@… Owned by: Stuart Auchterlonie
Priority: minor Milestone: 0.28.1
Component: Plugin - MythWeb Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Version says :

Candidate: 2:0.28.0+fixes.20160413.15cf421-0ubuntu2

As I am understanding it right I have a guide.xml file and want to run mythfilldatabase to populate my EPG but since my XMLTVID's between my guide.xml and the ones I scanned with mythtv config aren't mathching the EPG won't populate. I tried modifying XMLTVIDs in the web browser but when I click save it gives me a SQL error.

Thanks alot for support :)

Attachments (1)

error.txt (20.5 KB) - added by b.gagne@… 3 years ago.
Logs

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by b.gagne@…

Attachment: error.txt added

Logs

comment:1 Changed 3 years ago by Karl Egly

Component: MythTV - GeneralPlugin - MythWeb
Status: newinfoneeded_new
Version: Unspecified0.28.0

I think this may be a duplicate of #12811.

Please make sure you're using a sufficiently new version of 0.28-fixes (past Oct 10, 2016) and try it again.

comment:2 Changed 3 years ago by Stuart Auchterlonie

Milestone: unknown0.28.1
Owner: set to Stuart Auchterlonie

This should already be fixed. Please upgrade to a newer package.

comment:3 Changed 3 years ago by sphery

Resolution: Duplicate
Status: infoneeded_newclosed

Yes, this is a direct dup of #12908 , and is fixed by #12811.

Note: See TracTickets for help on using tickets.