Opened 3 years ago

Closed 3 years ago

#12926 closed Bug Report - General (Duplicate)

Updated to Ubuntu 16.04 LTS

Reported by: bobm007@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Web interface had errors did a sudo apt install php-mysql which overcame intial errors, now parts of the interface works.

LKooks like PHP 7 issues?

datetime: 2016-11-14 07:09:58 (AWST)

errornum: 256

error type: User Error

error string: !NoTrans: SQL Error: Expression #3 of SELECT list is not in

Change History (2)

comment:1 Changed 3 years ago by bobm007@…

My apologies the next lot of upgrades fixed the issue, thank you.

comment:2 Changed 3 years ago by Peter Bennett

Resolution: Duplicate
Status: newclosed

Duplicate of #12811

Note: See TracTickets for help on using tickets.