Opened 3 years ago

Closed 3 years ago

#12938 closed Bug Report - General (Duplicate)

mythweb - recordings and listings broken

Reported by: kmitche@… Owned by:
Priority: minor Milestone: 0.28.1
Component: MythTV - General Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

fresh install of 0.28. mythweb listings and recordings produce this error:

!NoTrans: SQL Error: Expression #2 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'mythconverg.recordedmarkup.data' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by #1055!!

Change History (1)

comment:1 Changed 3 years ago by Stuart Auchterlonie

Milestone: unknown0.28.1
Resolution: Duplicate
Status: newclosed
Version: Unspecified0.28.0

Duplicate of #12811.

Please enable the PPA

https://launchpad.net/~mythbuntu/+archive/ubuntu/0.28

and update to the latest package versions

Regards Stuart

Note: See TracTickets for help on using tickets.