Opened 2 years ago

Closed 2 years ago

#12987 closed Bug Report - General (Invalid)

watch live tv starting in program guide checkbox missing

Reported by: nash.susan.bill@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Setup/Video/Program? Guide had a checkbox (in 0.27) which let you start watching Live TV from within the Program Guide, with an small embedded live tv window. This checkbox is missing in 0.28 Now, Watch Live TV starts full screen on the last channel watched.

Change History (2)

comment:1 Changed 2 years ago by Bill Nash <nash.susan.bill@…>

not a Bug, ticket should be closed. see ticket #11922 for explanation.

comment:2 Changed 2 years ago by paulh

Resolution: Invalid
Status: newclosed
Note: See TracTickets for help on using tickets.