Opened 19 months ago

Closed 19 months ago

#13142 closed Patch - Feature (Duplicate)

Initial support for DVB v5 API

Reported by: Mark Spieth Owned by: Mark Spieth
Priority: minor Milestone: unknown
Component: MythTV - DVB Version: Master Head
Severity: low Keywords:
Cc: Ticket locked: no

Description

Initial support for DVB v5 API to determine modulation systems, signal strength, snr, ber which don't work with the newer drivers which do not have a v3 API for these properties.

This allows cx23885 type cards to function in scanning correctly and during signal monitoring.

Change History (1)

comment:1 Changed 19 months ago by Stuart Auchterlonie

Resolution: Duplicate
Status: newclosed

Duplicate of #12638 (feel free to take that if you are looking at it)

Note: See TracTickets for help on using tickets.