Opened 2 years ago

Closed 2 years ago

Last modified 17 months ago

#13145 closed Bug Report - General (Duplicate)

Mythbuntu fresh installation - !!NoTrans: MasterServerIP or MasterServerPort not found

Reported by: lhuizinga@… Owned by: Peter Bennett
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: v29-fixes
Severity: medium Keywords: mythweb error fatal mythweb.conf
Cc: Ticket locked: no

Description

I get the following error upon trying to access mythweb. I've a machine on my network which I am trying to access the backend and I get the following error: !NoTrans: MasterServerIP or MasterServerPort? not found! Assistance would be great as this would be a useful feature. Larry

Attachments (1)

backtrace.txt (4.3 KB) - added by anonymous 2 years ago.

Download all attachments as: .zip

Change History (8)

Changed 2 years ago by anonymous

Attachment: backtrace.txt added

comment:1 Changed 2 years ago by Peter Bennett

The indication is that your database has not been populated with backend info.

  • How did you install mythweb?
  • Is mythweb on the same server as the master backend?
  • Have you done mythtv-setup to setup the backend?
  • Is the master backend running at the time?

comment:2 Changed 2 years ago by Peter Bennett

Component: MythTV - GeneralPlugin - MythWeb
Owner: set to Stuart Auchterlonie

comment:3 Changed 2 years ago by Peter Bennett

Owner: changed from Stuart Auchterlonie to Peter Bennett
Status: newassigned

comment:4 Changed 2 years ago by Peter Bennett

Status: assignedinfoneeded

comment:5 Changed 2 years ago by Peter Bennett

Resolution: Duplicate
Status: infoneededclosed

Duplicate of #13102

comment:6 Changed 23 months ago by Stuart Auchterlonie

Milestone: needs_triageunknown

comment:7 Changed 17 months ago by Peter Bennett

Owner: changed from Peter Bennett to Peter Bennett
Note: See TracTickets for help on using tickets.