Opened 23 months ago

Closed 23 months ago

#13193 closed Bug Report - General (Fixed)

Mythbuntu 16.04.3 Fatal Error on Listing page of MythWeb

Reported by: hfranklin384@… Owned by:
Priority: minor Milestone: 0.28.1
Component: MythTV - General Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

!NoTrans: SQL Error: Expression #3 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'mythconverg.program.endtime' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by #1055!!

If you choose to submit a bug report please make sure to include a brief description of what you were doing, along with the following backtrace as an attachment (please don\'t just paste the whole thing into the ticket)

Change History (1)

comment:1 Changed 23 months ago by Stuart Auchterlonie

Milestone: needs_triage0.28.1
Priority: majorminor
Resolution: Fixed
Status: newclosed
Version: Master Head0.28.0

Duplicate of #12811. Please enable the mythtv ppa and apply updates.

Note: See TracTickets for help on using tickets.