Opened 14 months ago

#13226 new Bug Report - General

mythbuntu 0.28 package for Trusty requires python-requests-cache which doesn't exist in Trusty

Reported by: adeffs.mythtv@… Owned by:
Priority: minor Milestone: needs_triage
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

# apt-get -q install mythtv-common Reading package lists... Building dependency tree... Reading state information... Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: mythtv-common : Depends: python-requests-cache but it is not installable

Recommends: mythtv-dbg but it is not going to be

installed E: Unable to correct problems, you have held broken packages. root@MythCenter:~/Downloads/mythbuntu# ls mythtv-common_0.28.2+fixes.20180202.8238e83-0ubuntu0mythbuntu2_amd64.deb root@MythCenter:~/Downloads/mythbuntu# dpkg -i mythtv- common_0.28.2+fixes.20180202.8238e83-0ubuntu0mythbuntu2_amd64.deb Selecting previously unselected package mythtv-common. (Reading database ... 272314 files and directories currently installed.) Preparing to unpack mythtv- common_0.28.2+fixes.20180202.8238e83-0ubuntu0mythbuntu2_amd64.deb ... Unpacking mythtv-common (2:0.28.2+fixes.20180202.8238e83-0ubuntu0mythbuntu2) ... dpkg: dependency problems prevent configuration of mythtv-common: mythtv-common depends on python-requests-cache; however:

Package python-requests-cache is not installed.

dpkg: error processing package mythtv-common (--install): dependency problems - leaving unconfigured Processing triggers for man-db (2.6.7.1-1ubuntu1) ... Errors were encountered while processing: mythtv-common


the package can be manually downloaded and installed, but there is not documentation of this on the ppa page leaving the user in the dark as to how to install a package that lists as being for Trusty.

Change History (0)

Note: See TracTickets for help on using tickets.