Opened 14 years ago

Closed 14 years ago

#1324 closed defect (duplicate)

mythfrontend segfault during livetv using XvMC and Chromakey OSD

Reported by: tralph11@… Owned by: danielk
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

SVN Revision: 8960

Let live-tv run overnight while running under gdb to try and capture some occasional segfaults I'm having. I'm running with XvMC enabled (nvidia 7676) and Chromakey OSD. The crash occured while watching live-tv on a 1080i station. I'm attaching a gdb backtrace and mythfrontend logfile. Not sure if this is a dupe or not after checking the other tickets.

Attachments (2)

gdb_segsigv.txt.gz (9.5 KB) - added by tralph11@… 14 years ago.
frontend_log.txt.gz (7.8 KB) - added by tralph11@… 14 years ago.
mythfrontend logfile with prebuffering pause messages removed for size reasons

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by tralph11@…

Attachment: gdb_segsigv.txt.gz added

Changed 14 years ago by tralph11@…

Attachment: frontend_log.txt.gz added

mythfrontend logfile with prebuffering pause messages removed for size reasons

comment:1 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

duplicate of #1260 and should have been added to #512 anyway.

Note: See TracTickets for help on using tickets.