Opened 14 years ago

Closed 14 years ago

#1326 closed defect (worksforme)

Cannot delete zero length recordings.

Reported by: dscoular@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.19
Severity: low Keywords: DVB
Cc: Ticket locked: no

Description

Hi, I have a Nova-T DVB PCI tuner and an AverMedia a800 USB tuner in my system.

The aging DVB drivers on the USB device occasionally fail to produce any data. This is fine and expected with the older drivers but the problem is that I cannot delete the empty files occasionally produced from within the MythTV front-end.

I cannot just "touch" the empty file name to resolve this (as used to be the case). I have to copy an mpeg2 file into the appropriate filename and only then can I remove the entry from the "Watch Recordings" screen.

It would be nice if the recordings screen let you delete zero length files.

Cheers,

Doug

Change History (1)

comment:1 Changed 14 years ago by cpinkham

Resolution: worksforme
Status: newclosed

Works fine for me. Just deleted a recording with a 0-byte file and filesize = 0 in the recorded table.

Note: See TracTickets for help on using tickets.