Opened 12 months ago

Closed 12 months ago

Last modified 11 months ago

#13277 closed Bug Report - General (Duplicate)

SourceID not shown when setting Channel recording Priority

Reported by: diyhouse Owned by: gigem
Priority: minor Milestone: unknown
Component: MythTV - Scheduling Version: v29.1
Severity: low Keywords: channel priority
Cc: Ticket locked: no

Description

Under the setup menus to set channel priorities Setup->TV Settings->Recording Priorities->Channel Priorities Source ID is not displayed,.. in systems with multiple sources,.. there is no definitive/clear way to identify to which source each channel is associated.

Change History (2)

comment:1 Changed 12 months ago by gigem

Resolution: Duplicate
Status: newclosed

Duplicate of #13276

comment:2 Changed 11 months ago by Stuart Auchterlonie

Milestone: needs_triageunknown
Note: See TracTickets for help on using tickets.