Opened 14 years ago

Closed 14 years ago

Last modified 2 years ago

#134 closed defect (invalid)

no schedule data from BBC on astra

Reported by: simon@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

i have a nexus-s and i'm running svn (r6870)

but i don't get any program guide data over the air from the BBC on Astra 28.2E. should i be? the log file contains a lot of messages about unknown descriptors.

have i mis-configured something?

this is the sort of stuff (logging all messages)


2005-07-19 13:04:18.675 SIParser: SDT: sid=8305 type=1 eit_present=1 eit_requested=1 name=E4 2005-07-19 13:04:18.675 SIParser: Unknown Descriptor: 49  7 ff 47 42 52 49 2005-07-19 13:04:18.676 SIParser: Unknown Descriptor: 5f  4  0  0 2005-07-19 13:04:18.676 SIParser: Unknown Descriptor: b2  4  0  0 2005-07-19 13:04:18.677 SIParser: SDT: sid=8310 type=130 eit_present=0 eit_requested=0 name=3310 2005-07-19 13:04:18.677 SIParser: Unknown Descriptor: 49  7 ff 47 42 52 49 2005-07-19 13:04:18.677 SIParser: Unknown Descriptor: 5f  4  0  0 2005-07-19 13:04:18.678 SIParser: Unknown Descriptor: b2  4  0  6 2005-07-19 13:04:18.678 SIParser: SDT: sid=8315 type=130 eit_present=0 eit_requested=0 name=3315 2005-07-19 13:04:18.678 SIParser: Unknown Descriptor: 49  7 ff 47 42 52 49 2005-07-19 13:04:18.679 SIParser: Unknown Descriptor: 5f  4  0  0 2005-07-19 13:04:18.679 SIParser: Unknown Descriptor: b2  4  0  0 2005-07-19 13:04:18.679 SIParser: SDT: sid=8320 type=130 eit_present=0 eit_requested=0 name=Teletext Cars 2005-07-19 13:04:18.680 SIParser: Unknown Descriptor: 49  7 ff 47 42 52 49 2005-07-19 13:04:18.681 SIParser: Unknown Descriptor: 5f  4  0  0 2005-07-19 13:04:18.682 SIParser: Unknown Descriptor: b2 87 1d  1 d0 2a 8b 4a c5  d 65 ff  2 88 e8 bc e6 d7 ab 8c 14 a3 d5 71 81 56 ab 8c 21 f7  f  6 d5 71 82 10 6 a b8 c0 93 56 65 fa ae 30 2c  d 57 18 46 e0 ff d5 71 84 4e ab 8c 11 74 56 1e bd 57 18 1e 6a b8 c1 9f b6 e2 d4 ab 8c 14 be 2e ae 30 91 d5 71 83 46 6b 97 fe 8c be 5b

55 c6  8 41 aa e3  8 6d 49  6  d 34 a6 ab 8c 26 74 5e e1 fc cd a1 fa ae 30 7e

d5 71 82 10 69 2f d5 71 84 69 e8 cc d3 aa e3  8 dd 5a 2005-07-19 13:04:18.683 SIParser: SDT: sid=8325 type=1 eit_present=1 eit_requested=1 name=Film4 Weekly 2005-07-19 13:04:18.683 SIParser: Unknown Descriptor: 49  7 ff 47 42 52 49 2005-07-19 13:04:18.683 SIParser: Unknown Descriptor: 5f  4  0  0 2005-07-19 13:04:18.684 SIParser: Unknown Descriptor: b2 89 1d  1 d0 2a e3  1 5c 13 5f e0 e6 fe 9b 69 fa 43 55 16 95 d5  e d2 d5 71 81 56 e0 47 29 e6 41 b4 be b9 d a 5a 92 de 56 35 5c 60 d1  f 95 5c 60 a5 1e b3 5a 5c ea e3  8 72 d5 71 81 66 ab 8c 23 70 7f ea b8 c2 3b 74 73 55 c6  8 41 63 55 bb 66 8a c8 e4 32 3e e6 ae 30 52 fa

e6 c6 ab 8c  9 35 5c 60 a5  d 2d f7 65 9a 6a b8 c1  8 35 5c 60 8b aa e3  8 7c

5e  d aa e3  6 8d 57 18 43 ea b8 c2 92 c6 ab 8c 11 74 44 3d 2005-07-19 13:04:18.685 SIParser: SDT: sid=8330 type=1 eit_present=1 eit_requested=1 name=FilmFour? +1 2005-07-19 13:04:18.686 SIParser: Unknown Descriptor: 49  7 ff 47 42 52 49 2005-07-19 13:04:18.686 SIParser: Unknown Descriptor: 5f  4  0  0 2005-07-19 13:04:18.687 SIParser: Unknown Descriptor: b2 84 1d  1 d0 2a e3  1 5d 57 18 21 6e 6f 2e ff 4d 57 18 22 ea b8 70 a1 aa e3  7 d0 d5 71 84 3e e1 e0 da ae 3 0 52 d5 9a 7c 9f 55 c6  a 49 f1 fd d3 ee db 9a b8 c1 4b eb 9e db  b 31 f7 47 35 5c 60 84 16 35 5b b6 68 ac 8e 43 23 ee 6a e3  5 2f ae 75 5c 60 49 aa e3  5 28 69 6f

bb 2c d3 55 c6  8 41 aa e3  4 5d 57 18 43 e2 f0 6d 57 18 34 6a b8 c2 1f 55 c6

14 9a ae 30 3c d5 71 83 3e ab 8c 11 74 52 3d 2005-07-19 13:04:18.688 SIParser: SDT: sid=8335 type=1 eit_present=1 eit_requested=1 name=FilmFour? 2005-07-19 13:04:18.688 SIParser: Unknown Descriptor: 49  7 ff 47 42 52 49 2005-07-19 13:04:18.688 SIParser: Unknown Descriptor: 5f  4  0  0 2005-07-19 13:04:18.689 SIParser: Unknown Descriptor: b2  4  0  1 2005-07-19 13:04:18.689 SIParser: SDT: sid=8336 type=1 eit_present=0 eit_requested=0 name=FF TEST1 2005-07-19 13:04:18.691 SIParser: Table[4]->RequirePIDs() == true 2005-07-19 13:04:18.692 SIParser: Adding PID 0x  12 Filter 0x 0 Mask 0x 0 Buffer 4096000

Change History (3)

comment:1 Changed 14 years ago by anonymous

Resolution: invalid
Status: newclosed

Why have you raised this as a bug?????? The mailing list is the right place for issues/questions like this.

comment:2 Changed 14 years ago by simon@…

are you saying it is not a bug?

oh, and by the way, i *did* raise it on the user's mailing list

comment:3 Changed 14 years ago by lukas.kasprowicz @…

I have got working guide data over the air.

On BBC (Astra) I do not get Program Data, too.

On some other Channels like Viva Plus I do not get Data, too. But On this channel I have verified, it sends Guide data. It is fetchalbe with tv_grab_dvb.

Other channels are working with my setup.

Note: See TracTickets for help on using tickets.