Opened 10 months ago

Closed 10 months ago

Last modified 9 months ago

#13408 closed Bug Report - General (fixed)

MythNews Broken

Reported by: Mike Bibbings Owned by: David Hampton
Priority: minor Milestone: 31.0
Component: Plugin - MythNews Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Somewhere between commits f9f7b883 (15 February 2019) and 7fd7b8443 (10 February 2019) mythnews got broken and seg faults.

Attached is gdb backtrace from mythfrontend

Attachments (2)

20190216_frontend_mythtvnews_seg_fault_gdb.txt (107.0 KB) - added by Mike Bibbings 10 months ago.
gdb backtrace
mythfrontendversion.txt (1.1 KB) - added by Mike Bibbings 10 months ago.
mythfrontend version

Download all attachments as: .zip

Change History (6)

Changed 10 months ago by Mike Bibbings

gdb backtrace

Changed 10 months ago by Mike Bibbings

Attachment: mythfrontendversion.txt added

mythfrontend version

comment:1 Changed 10 months ago by jpilk

comment:2 Changed 10 months ago by David Hampton

Owner: set to David Hampton
Status: newassigned

The problem is commit 17cd19b089.

comment:3 Changed 10 months ago by David Hampton <mythtv@…>

Resolution: fixed
Status: assignedclosed

In 938606f56/mythtv:

Fix a variable initialization in mythbrowser.

Fixes #13408.

comment:4 Changed 9 months ago by Stuart Auchterlonie

Milestone: needs_triage31.0
Note: See TracTickets for help on using tickets.