Opened 13 years ago

Closed 13 years ago

#1357 closed defect (fixed)

Backend status HD space

Reported by: rezmang@… Owned by: cpinkham
Priority: minor Milestone: unknown
Component: mythtv Version: 0.19
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In mythtv version .18 and earlier, the backend html statistics would report the free disk space of the entire myth network (master and slaves). On .19, it seems like its only reporting the free space local to where the backend runs.

Change History (2)

comment:1 Changed 13 years ago by cpinkham

Owner: changed from Isaac Richards to cpinkham

comment:2 Changed 13 years ago by cpinkham

Resolution: fixed
Status: newclosed

(In [9472]) Modify the backend status webpage on the master backend to display the disk usage for each backend as well as the total space available. This will have to be rewritten again if we implement storage groups, but 0.19 was a regression from 0.18 because 0.19 displayed only the master's disk space where 0.18 had one set of numbers that was the total. Closes #1357.

Note: See TracTickets for help on using tickets.