Opened 5 months ago

Closed 5 weeks ago

#13615 closed Bug Report - General (Won't Fix)

Mythfrontend: playlists don't work properly when an item is deleted

Reported by: ltskinol Owned by: Peter Bennett
Priority: minor Milestone: needs_triage
Component: MythTV - Video Playback Version: v31-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

To reproduce:

Watch Recordings

Add three items to playlist - 1, 2 and 3.

Play playlist. Item 1 plays. Item 2 plays. While watching item 2, delete it. Item 3 plays. All ok.

Now try playing playlist again. Only item 1 plays.

Expected: item 1 plays, item 3 plays.

This is actually an improvement over v30 and previous. In those releases, the second time you attempted to play the playlist, nothing would play.

Thanks.

Change History (1)

comment:1 Changed 5 weeks ago by Peter Bennett

Resolution: Won't Fix
Status: newclosed

This looks like a contrived situation. I don't see this being an issue with most people.

Note: See TracTickets for help on using tickets.