Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#1363 closed defect (fixed)

Documented Qt version requirement incorrect

Reported by: stephen.gw <at> gmail Owned by: Robert Kulagowski
Priority: trivial Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

Between 0.18 and 0.19 a change was made to uitypes.cpp that uses 'copyBlt' from the QPixmap class.

The 'copyBlt' routine is only available with QT v3.2+, however the documented dependenices (see mythtv/docs/mythtv-HOWTO-3.html) for mythtv only requires QT v3.1+.

Change History (2)

comment:1 Changed 14 years ago by Robert Kulagowski

Resolution: fixed
Status: newclosed

Updated HOWTO.

comment:2 Changed 14 years ago by Robert Kulagowski

(In [9225]) v0.19.01, 2006-03-01. Added information for NFS caching. Add link to wiki in QuickStart?. Update dependencies for Mandriva (closes #1305). Updated minimum Qt version (closes #1363). Updated transcoding sections (closes #1349)

Note: See TracTickets for help on using tickets.