Opened 14 years ago

Closed 14 years ago

#1470 closed defect (fixed)

DVB-S recording doesn't work

Reported by: anonymous Owned by: danielk
Priority: minor Milestone: 0.20
Component: dvb Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have a dual DVB-S and DVB-T setup. Recordings with DVB-T work perfectly but recordings (or LiveTV) works only very rarely with DVB-S. The DVB-S I use has a CAM and is connected to Austar here in Australia.

Attachments (1)

mythbackend.log (72.8 KB) - added by dave@… 14 years ago.
Backend log with record,siparser,channel

Download all attachments as: .zip

Change History (5)

Changed 14 years ago by dave@…

Attachment: mythbackend.log added

Backend log with record,siparser,channel

comment:1 Changed 14 years ago by anonymous

Forgot to mention I'm running revision 9284.

comment:2 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #894.

comment:3 Changed 14 years ago by dave@…

Priority: criticalminor
Resolution: duplicate
Severity: highmedium
Status: closedreopened

Reset the priority and severity as per the TicketHowTo, sorry.

Reopened as this is not a duplicate of #894. After a lot of recompiles I have tracked down that this bug was introduced in revision 9079. Also worth noting that I have found a couple of channels in one of the multiplex's that still work but the majority of them don't.

comment:4 Changed 14 years ago by dave@…

Resolution: fixed
Status: reopenedclosed

Nevermind. Its been fixed somewhere between revisions 9342 and 9356 (I'm guessing 9351).

Note: See TracTickets for help on using tickets.