Opened 13 years ago

Closed 13 years ago

#1486 closed defect (invalid)

Settings not working with PIN code protection

Reported by: mythtv at miwers dot dk Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: low Keywords:
Cc: Ticket locked: no

Description

Somewhere between SVN 9114 and 9276, the settings page stopped working for me, when it's protected by PIN code. I will not ask for PIN code when pressing enter on the Setup icon. Nothing happens.

If I manually delete the 'SetupPinCode?' value from the settings table in the database, I can gain access to the settings again. I tried setting up the PIN code again, but the same thing happened.

Change History (2)

comment:1 Changed 13 years ago by anonymous

Oops, missing a 't' - should have said "It will not ask for PIN code..."

I also forgot to mention, that I'm running latest SVN (9316) - still the same.

comment:2 Changed 13 years ago by anonymous

Resolution: invalid
Status: newclosed

Not a bug, but an incomplete feature. Please read the commits list and dev list before opening a ticket!

Note: See TracTickets for help on using tickets.