Opened 14 years ago

Closed 14 years ago

#1501 closed defect (worksforme)

OSD Text triples in size and OSD moves off screen after operating in guide

Reported by: guyfromhe Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I've been able to reprodouce this every time i've tried it: using 0.19 (has never done this in prior versions with same card) PVR-350, TV out, Hardware Mpeg decoder. Under FC4.

The OSD works fine most of the time, and i've tried every OSD they all do the same thing.

If I am watching live tv, then go into the guide, hit select to bring up the program recording settings screen, then back out of that and the guide and bring up the OSD, the text on the OSD is 3 times as big and the whole OSD itself is shifted several inches to the left, off the screen... The EPG still looks the same as normal after this has happened, and the OSD remains large and offscreen through channel changes. The only time it goes back to normal is if you exit live tv, then your next TV operation has a proper OSD.

Hopefully someone with this same hardware or setup can try this out and see if it's just me or not, and if it actually is a bug hopefully we can get it fixed in the next rev.

Thanks

Change History (2)

comment:1 Changed 14 years ago by mythtv@…

I did have the same problem quite a while ago, see the following thread in the archives: http://www.gossamer-threads.com/lists/mythtv/dev/170981?search_string=OSD%20positioning%20problem.;#170981

The font size problem was caused by a misconfiguration of my X-servers font setup. The other (positioning) problem seems to have disappeared in 0.19-fixes.

comment:2 Changed 14 years ago by danielk

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.