Opened 14 years ago

Closed 14 years ago

#1506 closed defect (duplicate)

mythbackend does not work with finnish channels on trunk- revision 9345

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When compiled from http://svn.mythtv.org/svn/trunk/mythtv livetv or recordings are not visible. However files produced by timer recording are ok by mplayer (but not example in mythweb's preview window nor they cannot be watched on recordings).

Using http://svn.mythtv.org/svn/branches/release-0-19-fixes/mythtv works ok. Working version seems to use Library API from January and not-working fron Feb.

I attach a mythbackend log, maybe someone more knowledgeable can say why it cannot jump to channel YLE2 (program 502) at around 16:55 time at the log, but can when I kick in the old version at around 17:55 a'clock.

--Kari

Attachments (1)

backend.log.gz (51.5 KB) - added by anonymous 14 years ago.
backend debug log

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by anonymous

Attachment: backend.log.gz added

backend debug log

comment:1 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #1487.

Note: See TracTickets for help on using tickets.