Opened 14 years ago

Closed 14 years ago

#1509 closed defect (duplicate)

New deinterlace code causes problems when outputting to interlaced display

Reported by: anaerin@… Owned by: Isaac Richards
Priority: trivial Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

Code in #1469 now detects that my IVTV SD recordings are interlaced.

However, as I'm outputting via NVidia SVideo with OpenGL VSync to an NTSC SD TV, I need the interlacing to be left intact (Otherwise half the scanlines are missing). If I switch to "Progressive", the picture is then output correctly. I've already told myth NOT to deinterlace, so please could the frontend respect that? :)

Change History (1)

comment:1 Changed 14 years ago by anaerin@…

Priority: minortrivial
Resolution: duplicate
Severity: mediumlow
Status: newclosed

Marking as dupe of #1508 (Sorry)

Note: See TracTickets for help on using tickets.