Opened 14 years ago

Closed 14 years ago

#1523 closed defect (worksforme)

wrong bitrate detected

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.19
Severity: medium Keywords:
Cc: Ticket locked: no

Description

SD digital recordings from pcHDTV 3000 from US cable. About 800 MB for 30 min. When played in Myth, they were played in sorf of slow motion. Audio was distorted too. Mythfrontend reports

stream: start_time: 8234.631 duration: 82875.702 bitrate=81 kb/s

which is obviously wrong.

The same recording can be played by mplayer without issues.

Change History (3)

comment:1 Changed 14 years ago by anonymous

Just found out that this only happens when Standard XvMC is used. Both Standard and libmpeg2 work OK.

comment:2 Changed 14 years ago by anonymous

Also, the same file Myth + XvMC having problems with can be played by Xine + XvMC.

comment:3 Changed 14 years ago by anonymous

Resolution: worksforme
Status: newclosed

don't know why. but after upgrade from fc3 to fc5, and nvidia driver 7676 to 8178, the problem is gone.

Note: See TracTickets for help on using tickets.