Opened 13 years ago

Closed 13 years ago

#1535 closed defect (invalid)

Mythweb jump to hour date does not work

Reported by: jblake2@… Owned by: xris
Priority: major Milestone: unknown
Component: mythweb Version: 0.19
Severity: medium Keywords: bad request jump hour
Cc: Ticket locked: no

Description

When in progrma listing in mythweb, getting a bad request when trying to jump to hour or date. See attached page.

This functionality used to work in .18

system info: Apache/2.0.50 (Linux/SUSE 9.2)

Attachments (1)

Jumptopagerequest.jpg (32.4 KB) - added by jblake2@… 13 years ago.
bad request page

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by jblake2@…

Attachment: Jumptopagerequest.jpg added

bad request page

comment:1 Changed 13 years ago by xris

Resolution: invalid
Status: newclosed

Have you tried using a full domain name? Make sure that the htdigest stuff (if you use it) is fixed for IE, as discussed on the mailing list.

This is not a bug, it's a user configuration error.

Note: See TracTickets for help on using tickets.