Opened 13 years ago

Closed 13 years ago

#1540 closed defect (fixed)

Setup cannot be entered with SetupPinCodeRequired=1

Reported by: Daniel Danner <daniel.danner@…> Owned by: Isaac Richards
Priority: minor Milestone: 0.20
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Well, the subject tells it.

When trying to enter the Setup while having SetupPinCodeRequired? set true, nothing happens except this message in the log:

QDateTime::fromString: Parameter out of range

I suppose, the problem exists since switching to mythui, if that helps.

Steps to reproduce:

Change History (4)

comment:1 Changed 13 years ago by cpinkham

Resolution: invalid
Status: newclosed

The problem exists because libmythui and the gui rewrite is still in progress. Isaac has the pin code popup commented out for now in libmythui so this isn't considered a bug as it's in development. I'm going to close the ticket as invalid since it is a work in progress.

comment:2 Changed 13 years ago by anonymous

Resolution: invalid
Status: closedreopened

The problem still exists, but MythUI is no longer in the experimental stage.

comment:3 Changed 13 years ago by danielk

Milestone: 0.20

comment:4 Changed 13 years ago by Anduin Withers

Resolution: fixed
Status: reopenedclosed

(In [10872]) Closes #1540

Just use old password dialog for now (used elsewhere already)

Note: See TracTickets for help on using tickets.