Opened 14 years ago

Closed 13 years ago

#1565 closed defect (worksforme)

Transcoding from MPEG2 to MPEG4 with cutpoints causes playback issue around cutpoint

Reported by: anonymous Owned by: cpinkham
Priority: minor Milestone: unknown
Component: mythtv Version: 0.19
Severity: medium Keywords:
Cc: Ticket locked: no

Description

After transcoding from MPEG2 (either ivtv or DVB) to MPEG4 with cutpoints, the playback of the video works fine up to the first cutpoint, after which on many occasions the playback seems to increase in speed and the audio becomes muffled. Tapping either the FWD or RWD button will fix the playback speed. This error occurs at roughly 1 of every 3 cutpoint set. If this error occurs at a certain cutpoint, will will continually happen at the same point.

This is likely a frontend issue, as recordings made and transcoded with 0.18.1 playback fine with a 0.18.1 frontend but begin exhibiting this issue when played back with 0.19.

Change History (4)

comment:1 Changed 14 years ago by cpinkham

Owner: changed from Isaac Richards to cpinkham

comment:2 Changed 14 years ago by minutemaidpark@…

FWIW, I see the same issue when commercial auto-skip is enabled on HD recordings. I do not transcode these. I just let mythcommflag have its way with them. But when I go to watch, often skips and/or stutters happen just after the commercial skip. After five to ten seconds the problem goes away, and tapping FF or REW fixes everything.

comment:3 Changed 14 years ago by anonymous

That's probably not the same issue. This happens on all recordings, and doesn't cure itself after a few seconds.

comment:4 Changed 13 years ago by cpinkham

Resolution: worksforme
Status: newclosed

I believe this issue has been fixed for a while. If the problem is still occuring with 0.19-fixes or svn head, you can reopen the ticket stating what version you are running and provide a location for a transcoded recording file that demonstrates the problem.

Note: See TracTickets for help on using tickets.