Opened 14 years ago

Closed 14 years ago

#1610 closed defect (invalid)

Enter 'Media Library' then 'Watch Recordings', get infinite loop in remote frontend

Reported by: kirby@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Enter 'Media Library' then 'Watch Recordings', get infinite loop in remote frontend of 'Prebuffer wait timed out 10 times.

Ran frontend with -v playback, get 10 lines between every 'timeout' line of : Waiting for prebuffer .. # AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAaaa

Tried increasing ringbuffer size, no effect. This makes mythtv playback unusable... Note, live TV works fine.

Running latest SVN: 9585

Please tell me what else you need from me to help debug this problem.

Change History (3)

comment:1 Changed 14 years ago by anonymous

This problem has just showed up in the last week or so's SVN. Pior to this, watching recorded shows worked fine. Both frontend and backend running same SVN. If I navigate to a show and start watching it before the prebuffer wait timeouts, the playback works fine, although the problem is basically 'hung' and none of the button controls work.

comment:2 Changed 14 years ago by Isaac Richards

Priority: criticalminor
Severity: highmedium

comment:3 Changed 14 years ago by skamithi

Resolution: invalid
Status: newclosed

invalid ticket. Please read the ticket howto before opening a new ticket. use the user forums/alias to get help on this.

Note: See TracTickets for help on using tickets.