Opened 14 years ago

Closed 14 years ago

#1617 closed defect (duplicate)

Complete Channel Scan still result in channelnames like '2#3', '35#5'

Reported by: Andreaz@… Owned by: Isaac Richards
Priority: trivial Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords: mythtv-setup
Cc: Ticket locked: no

Description

The Channel-Scanner (complete scan) in mythtv-setup in current svn (#9609) still result in channel-names like 2#3, 2#4 and so on. For me, it seems that it confuses the eit-scanner, cause i cant find any epg for such channels. There are some channels it can find with the real names and with them, the eit-epg appears without an error.

If there is more i can report about this, let me know.

Change History (2)

comment:1 Changed 14 years ago by anonymous

Sorry. Forgot the fact that this is on dvb-t scan in berlin.

comment:2 Changed 14 years ago by anonymous

Resolution: duplicate
Status: newclosed

Duplicate of #1485

Note: See TracTickets for help on using tickets.