Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#1639 closed defect (worksforme)

Input connections bug in mythtvsetup

Reported by: trgreer@… Owned by: Isaac Richards
Priority: minor Milestone: 0.20
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have two DCT-62xx boxes connected via firewire to my backend.

In mythtvsetup, I am able to add both boxes on the Capture Cards screen. Since they both share the same channel lists, I have a single entry in Video Sources.

However, when I go to the Input Connections screen I encounter a problem. I see two entries. However, they are both labeled the same (host 0 node 0). Selecting either brings up the data for the same input source. I am unable to access the connection at host 0 node 2.

Please note that I only discovered this issue when attempting to change my original entries. I was able to setup the connections initially. I just can't get back to revise the entries.

Change History (2)

comment:1 Changed 14 years ago by danielk

Milestone: 0.20
Resolution: worksforme
Status: newclosed
Version: head

I can't reproduce this here, but I did change some of this code last week, and some more of it today.

Please try to reproduce with current svn.

comment:2 Changed 13 years ago by ylee@…

I can verify that this problem, which I also saw in 0.18 and 0.19-fixed, is fixed in 0.20.

Note: See TracTickets for help on using tickets.