Opened 14 years ago

Closed 14 years ago

#164 closed defect (duplicate)

Frontend segfault when exiting recording

Reported by: kuphal@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I captured this backtrace when exiting a recording by pressing ESC, then pressing SELECT on the first OSD menu item to save the position and return to the menu. I don't know if this is identical to #130 as I did not wrap around the menu but simply picked the first item

Attachments (1)

exit-recording.txt (24.4 KB) - added by kuphal@… 14 years ago.
backtrace

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by kuphal@…

Attachment: exit-recording.txt added

backtrace

comment:1 Changed 14 years ago by Isaac Richards

Resolution: duplicate
Status: newclosed

Duplicate of #130.

Note: See TracTickets for help on using tickets.