Opened 14 years ago

Closed 14 years ago

#165 closed defect (duplicate)

Frontend segfault when recording ends

Reported by: kuphal@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This is a backtrace from a segfault when the recording ends with no button pushes. It happens fairly often on my system. I don't know if this is a duplicate of #130 or #164 so I'm posting it separately for now.

Attachments (2)

exit-done.txt (28.3 KB) - added by kuphal@… 14 years ago.
backtrace
CrashOnExit.StackTrace.txt (30.8 KB) - added by bryan@… 14 years ago.
My stack trace, same issue

Download all attachments as: .zip

Change History (5)

Changed 14 years ago by kuphal@…

Attachment: exit-done.txt added

backtrace

Changed 14 years ago by bryan@…

Attachment: CrashOnExit.StackTrace.txt added

My stack trace, same issue

comment:1 Changed 14 years ago by bryan@…

I've attached my stack trace. I have the same problem, occasionally mythfrontend segfaults immediately when exiting a recording (escape key). I do not have to use the OSD or main menus to cause it.

comment:2 Changed 14 years ago by bryan@…

It also happens without hitting the escape key when the recording finishes playing on its own.

comment:3 Changed 14 years ago by Isaac Richards

Resolution: duplicate
Status: newclosed

Duplicate of #130.

Note: See TracTickets for help on using tickets.