Opened 13 years ago

Closed 13 years ago

#1665 closed defect (worksforme)

Delete recordings - Deleting last recording

Reported by: Karl Hiramoto <karl@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.19
Severity: low Keywords: delete recordings
Cc: karl@… Ticket locked: no

Description

If you delete the last recording bad behavior:

  1. The frontend aparently blocks /freezes.
  2. The preview window still shows a non exitant video in the frontend.

Change History (3)

comment:1 Changed 13 years ago by Karl Hiramoto <karl@…>

this may be duplicate of ticket:52

I will try and produce a backtrace.

I have noticed that my pentium 4 platform works fine. My Via Epia SP13000 has problems. Posibly a compile flag.

comment:2 Changed 13 years ago by Karl Hiramoto <karl@…>

sory typo in last comment.

This may be a duplicate / same isuse as ticket:1289

comment:3 Changed 13 years ago by cpinkham

Resolution: worksforme
Status: newclosed

Seems to work fine here. I did it earlier tonight. Closing unless better debug info (like a backtrace) is provided.

Note: See TracTickets for help on using tickets.