Opened 14 years ago

Closed 13 years ago

#1776 closed defect (duplicate)

Doesn't display fancy_description(details, HD) for scheduled program

Reported by: smalenfant@… Owned by: xris
Priority: minor Milestone: 0.20
Component: mythweb Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Looks like a few people have notice this, but I wasn't able to fix this. Looks like recorded programs, upcoming recording, to be recorded program in listing don't display the HD text beside it and the fancy_description isn't present. I took a look at programs.php and recording_schedules.php but I couldn't figure out how to get these details. Look like these are stored only in the "program" table and not in the "record" or "recorded" table. This used to work before (at least on 0.19).

What's also funny is that in "Search" for All-HDTV or Non-series HDTV, I see HDTV recording that scheduled for which does't show the yellow "HD" sign.

I printed the value of $program->hdtv and it's blank, not set into programs.php.

Change History (1)

comment:1 Changed 13 years ago by xris

Resolution: duplicate
Status: newclosed

dupe of #1875, which has a patch

Note: See TracTickets for help on using tickets.