Opened 13 years ago

Closed 13 years ago

#1780 closed defect (invalid)

FF/REW does not work since version 0.19

Reported by: anonymous Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: mythtv Version:
Severity: high Keywords:
Cc: Ticket locked: no

Description

I record from an Evermedia DVB-T AV-777 card. I have the following severe problem since upgrading to 0.19:

FF and REW do not work when playing back recordings. In detail: Pressing the FF or jump buttons at the beginning of the recording jumps forward by about 5 seconds where it should jump 30 seconds or 10 minutes, respectively. Pressing it again may take you some seconds forward or backward but is totally unpredictable. Pressing it more often leaves you at about the same position give or take a few seconds. When you watch the recording for some time and then press FF/REW or jump then it more often than not takes you to the beginning of the recording again. VERY annoying seeing that you cannot FF to the position you were watching a moment ago.

During all this the position indicator bar works very accurately. ;-) In version 0.18 there was no such problem.

In ticket #745 a similar problem is described as a PVR-350 issue. But since I do not own such a card my problem is either unrelated or a new dimension of ticket #745.

My DVB-T reception has artifacts and scratch noises sometimes. Maybe the poor signal quality affects some index field in the Mpeg stream? But then why did it work in 0.18?

Change History (1)

comment:1 Changed 13 years ago by skamithi

Resolution: invalid
Status: newclosed

ticket does not follow the standards set in the ticket howto. Please read the TicketHowTo, and follow the instructions. Closing the ticket.

Note: See TracTickets for help on using tickets.