Opened 13 years ago

Closed 13 years ago

#1843 closed patch (fixed)

add support for more than four dvb cards

Reported by: hoelli@… Owned by: danielk
Priority: minor Milestone: unknown
Component: dvb Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

mythtv-setup lets you create up to 8 devices but in the sourcecode there are only four defined, this is my patch for mythtv-0.19/libs/libmythtv/dvbdev/dvbdev.c

Attachments (1)

dvbdev.c-diff (1.8 KB) - added by hoelli@… 13 years ago.

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by hoelli@…

Attachment: dvbdev.c-diff added

comment:1 Changed 13 years ago by Janne <janne-mythtv@…>

Resolution: fixed
Status: newclosed

fixed in [9957]

comment:2 Changed 13 years ago by Janne <janne-mythtv@…>

Resolution: fixed
Status: closedreopened

I doubt that this will applied to 0.19-fixes, but I reopen the ticket

comment:3 Changed 13 years ago by danielk

Resolution: fixed
Status: reopenedclosed

(In [9960]) Fixes #1843 in 0.19-fixes. Allows than 8 DVB devices rather than 4.

Please use 'svn diff' to create patches in the future.

I'm not applying this to SVN head, because the problem is fixed there by eliminating dvbdev altogether, allowing an unlimited number of DVB devices.

Note: See TracTickets for help on using tickets.