Opened 13 years ago

Closed 13 years ago

#1928 closed defect (duplicate)

Crash in frontend when playing back recording

Reported by: matt-bulk-mythtv@… Owned by: danielk
Priority: minor Milestone: unknown
Component: mythtv Version: 0.19
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I just saw a crash in mythfrontend while playing back a recording. I had been seeking around the recording a little, and had also played around with the cutlist too.

I'm using XvMC output with Xorg 6.9 on a VIA EPIA M10000, and running 0.19-fixes.

I've attached a backtrace.

Apologies in advance if I've assigned this to the wrong person :)

Attachments (1)

myth-coredump.txt (2.3 KB) - added by matt-bulk-mythtv@… 13 years ago.
backtrace

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by matt-bulk-mythtv@…

Attachment: myth-coredump.txt added

backtrace

comment:1 Changed 13 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #1871. Please try the patch attached to that ticket.

Note: See TracTickets for help on using tickets.