Opened 13 years ago

Closed 13 years ago

#1935 closed defect (duplicate)

Problem with QAM256 channel scan

Reported by: anonymous Owned by: danielk
Priority: minor Milestone: 0.20
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Trying out channel scanning for my AverMedia? 180 card to find available channels on my cable system. As mentioned in #1779 I needed to bump the timeout to 3000ms to find any channels. Scanner now finds lots of channels but I can't seem to get any to display and myth just kicks me out of livetv. I have had success with getting content on a few channels using azap and mencoder as described in the wiki so I think the hardware is ok.

Using a recent svn build 101xx.

I've attached my log from mythtv-setup.

Attachments (1)

setup-log.zip (37.0 KB) - added by anonymous 13 years ago.

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by anonymous

Attachment: setup-log.zip added

comment:1 Changed 13 years ago by danielk

Milestone: 0.20
Version: head

Need to increase timeout for Nextwave frontend to 3000 ms...

comment:2 Changed 13 years ago by danielk

(In [10231]) Refs #1779. Refs #1935. Increases signal timeout for AverMedia? 180 from 500 ms to 3000 ms (for more reliable channel scan).

comment:3 Changed 13 years ago by danielk

Resolution: duplicate
Status: newclosed

I would need a (-v record,channel,siparser) log from tuning to be sure, but I believe your tuning problem is related to #1966 (see full description by mythtv-dev+list AT monmotha DT net on May 29th in dev mailing list). MythTV at the moment only supports minor channels up to 255, but your scan shows channels with minor numbers in the 900's. The work-around for this problem is to run "UPDATE channel SET atscsrcid=0;" in the DB after the scan.

Closing as duplicate of #1966.

Note: See TracTickets for help on using tickets.