Opened 14 years ago

Closed 14 years ago

#194 closed defect (duplicate)

backend unusable if a DVB channel is unavailable

Reported by: tino.keitel@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi,

a DVD bouquet just had problems here, so all stations in this bouquet became unavailable. This lead to a frontend which exits from live TV. While this is not a big problem, the whole backend became unusable, because a restart of live TV retries to tune to the last station. I had to restart the backend to make it usable again. This is a bad concept IMHO.

Change History (1)

comment:1 Changed 14 years ago by Isaac Richards

Resolution: duplicate
Status: newclosed

Duplicate of #13.

Note: See TracTickets for help on using tickets.