Opened 13 years ago

Closed 13 years ago

#2001 closed patch (fixed)

eitfixup for missing declaration of character set in EIT-data caused by Premiere

Reported by: Janne <janne-mythtv@…> Owned by: Stuart Auchterlonie
Priority: minor Milestone: 0.20
Component: dvb Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

added another transport to fix broken special chars in ProSieben? Sat.1 EIT

Attachments (3)

eitfixup_pro7sat1_dvb-t_bremen.diff (755 bytes) - added by Janne <janne-mythtv@…> 13 years ago.
eitfixup_pro7sat1_dvb-t_bremen.2.diff (755 bytes) - added by Janne <janne-mythtv@…> 13 years ago.
now with correct transport id
Premiere_eitfixup.diff (661 bytes) - added by Janne <janne-mythtv@…> 13 years ago.

Download all attachments as: .zip

Change History (8)

Changed 13 years ago by Janne <janne-mythtv@…>

comment:1 Changed 13 years ago by danielk

Milestone: 0.20
Owner: changed from danielk to Stuart Auchterlonie

Changed 13 years ago by Janne <janne-mythtv@…>

now with correct transport id

comment:2 Changed 13 years ago by Stuart Auchterlonie

Resolution: fixed
Status: newclosed

(In [10340]) Closes #2001, by applying Janne's patch.

Further reports of incorrectly processed eitdata from other locations in Germany, similar to what this addresses are welcomed.

Changed 13 years ago by Janne <janne-mythtv@…>

Attachment: Premiere_eitfixup.diff added

comment:3 Changed 13 years ago by Janne <janne-mythtv@…>

Resolution: fixed
Status: closedreopened
Summary: eitfixup for Pro7 Sat.1 DVB-T Bremeneitfixup for missing declaration of character caused by Premiere

It seems that all Eit data from original network id 133 (beta research / Premiere) is broken. I see now at least broken epg on transport ids 1,2,3,4,6,17.

patch is against branches/mythtv-eit

comment:4 Changed 13 years ago by Janne <janne-mythtv@…>

Summary: eitfixup for missing declaration of character caused by Premiereeitfixup for missing declaration of character set in EIT-data caused by Premiere

comment:5 Changed 13 years ago by Stuart Auchterlonie

Resolution: fixed
Status: reopenedclosed

(In [10481]) Closes #2001, by applying Janne's patch

Note: See TracTickets for help on using tickets.