Opened 13 years ago

Closed 13 years ago

#2098 closed defect (duplicate)

ivtc filter crash.

Reported by: tim@… Owned by: skamithi
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Since Sunday 16th July. My myth box and channel 5 in the UK no longer get on. When i try and watch live tv it crashes after an indeterminate time but usually less than a minute. The same is true for the recordings. However the recordings are intact as I can watch them in xine with no issues. I have attached a back trace from the frontend crash as per the instructions. I do not think this is a database issue as I have recreated that and the problems exists I do not think this is a dodgy install issue as I have hand deleted the install locations and reinstalled. I have updated this evening to 10640 and the issue is still present.

Attachments (1)

gdb.txt (98.4 KB) - added by tim@… 13 years ago.
backtrace of frontend

Download all attachments as: .zip

Change History (8)

Changed 13 years ago by tim@…

Attachment: gdb.txt added

backtrace of frontend

comment:1 Changed 13 years ago by Stuart Auchterlonie

Milestone: 0.20
Owner: changed from ljr to skamithi

Crash appears to be in the ivtc filter pullup

comment:2 Changed 13 years ago by skamithi

Status: newassigned

comment:3 Changed 13 years ago by skamithi

contacted tim to find out what type of cpu he's using, and make sure he removed changeset [9377] before using the ivtc. i'm going to remove changeset [9377] shortly.

comment:4 Changed 13 years ago by skamithi

waiting for tim to test again with the inverse telecine hack removed.

comment:5 Changed 13 years ago by skamithi

Summary: Channel 5 UK crashes FE on DVB-Tivtc filter crash.

comment:6 Changed 13 years ago by skamithi

Milestone: 0.200.21

comment:7 Changed 13 years ago by skamithi

Resolution: duplicate
Status: assignedclosed

duplicate of #2118.

Note: See TracTickets for help on using tickets.