Opened 13 years ago

Closed 13 years ago

#2111 closed defect (invalid)

mythweb schedules recording on the wrong channel

Reported by: Simon Kenyon Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

i have BBC1 available as two separate channels: channel 1 from analogue cable using a PVR-350 and channel 52 from a sky digibox using another PVR-350 (s-video). obviously the sky digibox gives better quality.

Using mythweb I scheduled "Top Gear" to be recorded whenever it appears on channel 52, but it insists on saying that it will record it on channel 1.

Change History (1)

comment:1 Changed 13 years ago by Isaac Richards

Resolution: invalid
Status: newclosed

Not a bug.

Note: See TracTickets for help on using tickets.