Opened 13 years ago

Closed 13 years ago

#2174 closed defect (invalid)

After updating SVN version of Myth, can't upgrade DB to new schema

Reported by: kmp589@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I was using an older version of myth, and upgraded to the latest SVN. After a slew of problems getting libraries linked (no big deal), mythbackend is now spitting out errors about how the database schema can't be upgraded.

At first, the only problem I had with this was a duplicate column in the database. Now, though, I'm getting "error 127" from table handler.

I've attached an output file for your enjoyment.

Change History (2)

comment:1 Changed 13 years ago by anonymous

Version: head

Sorry, trac is being a pain in the ass. Here's a link to the txt file:

http://kmp589.lastpromise.com/dbcheck.txt

comment:2 Changed 13 years ago by Isaac Richards

Resolution: invalid
Status: newclosed

Your database is broken, see docs for repair details.

Note: See TracTickets for help on using tickets.